<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Newsletter: May 5, 2018 &#8211; Notes from MWhite</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=notesfrommwhite.net&amp;id=61498768&amp;t=1525644049&amp;back=https%3A%2F%2Fnotesfrommwhite.net%2F2018%2F05%2F05%2Fnewsletter-may-5-2018%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//notesfrommwhite.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Notes from MWhite &raquo; Feed" href="https://notesfrommwhite.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Notes from MWhite &raquo; Comments Feed" href="https://notesfrommwhite.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Notes from MWhite &raquo; Newsletter: May 5,&nbsp;2018 Comments Feed" href="https://notesfrommwhite.net/2018/05/05/newsletter-may-5-2018/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkt1OwzAMhV8IE6jYEBeIZ0lT03pzfhS7mvb2uIsmjQG54CY6J/YX20ncqUDISTGpiysUXmdK4k4l5AgSifF85x6DyIP7HWM6orgDavHhCBfXS6/IXnGCkkXvXA8LuaLtx+J1y4g4kUfGaGk9LJb9ldrkYi12y7Spx7FUFAFbI60RdLFCXW7GhJUs8If8wbYjXVlHR2nCgrYkBfNMsmCFwYmeGf8DUgoNhss43XlpmtHeQXIgz9DavjUNJpeytuBV9G8jA+fglXL6ZuCTPdX+9xg5zyZnZ1k3doM+4vvzbnh53b89DbvDF6lmDB0=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://notesfrommwhite.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Add Veeam PN to my home&nbsp;lab' href='https://notesfrommwhite.net/2018/05/03/add-veeam-pn-to-my-home-lab/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://notesfrommwhite.net/2018/05/05/newsletter-may-5-2018/" />
<link rel='shortlink' href='https://wp.me/p4a2DC-2kX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnotesfrommwhite.net%2F2018%2F05%2F05%2Fnewsletter-may-5-2018%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnotesfrommwhite.net%2F2018%2F05%2F05%2Fnewsletter-may-5-2018%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Newsletter: May 5, 2018" />
<meta property="og:url" content="https://notesfrommwhite.net/2018/05/05/newsletter-may-5-2018/" />
<meta property="og:description" content="Hi all, Another week at home.  Nice!  My lab is still getting fixed up after the adventures &#8211; but now my Cisco firewall died.  So had to bring up rather suddenly a new one &#8211; UniFi Secur…" />
<meta property="article:published_time" content="2018-05-05T15:49:42+00:00" />
<meta property="article:modified_time" content="2018-05-05T15:49:42+00:00" />
<meta property="og:site_name" content="Notes from MWhite" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mwVme" />
<meta name="twitter:text:title" content="Newsletter: May 5,&nbsp;2018" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mwVme" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://notesfrommwhite.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://notesfrommwhite.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://notesfrommwhite.net/osd.xml" title="Notes from MWhite" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://notesfrommwhite.net/xmlrpc.php"><meta name="application-name" content="Notes from MWhite" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sharing of ideas and knowledge to empower people through easier and smarter technology use" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://notesfrommwhite.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Hi all, Another week at home.  Nice!  My lab is still getting fixed up after the adventures - but now my Cisco firewall died.  So had to bring up rather suddenly a new one - UniFi Security Gateway, and it was a little different that my previous firewall experience.  It is not like other firewalls&hellip;" />
<link rel="amphtml" href="https://notesfrommwhite.net/2018/05/05/newsletter-may-5-2018/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-8987 single-format-standard mp6 customizer-styles-applied has-sidebar highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="hero-header" class="site-hero-section">
		<header id="masthead" class="site-header" role="banner">
			<div class="inner">
				<div class="site-branding">
					
											<a class="site-logo-link" href="https://notesfrommwhite.net/">
							<img alt="" class="site-logo-image no-grav" width="80" height="80" src="https://secure.gravatar.com/avatar/7d0ec6e2d259795fbd640449a6ecc80c?s=160&#038;d=identicon&#038;r=g" />
						</a><!-- .site-logo-link -->
													<p class="site-title"><a href="https://notesfrommwhite.net/" rel="home">Notes from MWhite</a></p>
													<p class="site-description">Sharing of ideas and knowledge to empower people through easier and smarter technology use</p>
									</div><!-- .site-branding -->

				
									<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" id="primary-menu-button">
						Menu					</button><!-- .menu-toggle -->
				
			</div><!-- .inner -->
		</header><!-- #masthead -->
	</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-my-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276"><a href="https://notesfrommwhite.net/">Home</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://notesfrommwhite.net/about/">About</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-284"><a href="https://notesfrommwhite.net/other-stuff-2/">Other Stuff!</a>
<ul class="sub-menu">
	<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="https://notesfrommwhite.net/other-stuff-2/reminders/">Reminders</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://notesfrommwhite.net/other-stuff-2/sflanders-vbog/">SFlanders vBOG</a></li>
	<li id="menu-item-8144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8144"><a href="https://notesfrommwhite.net/other-stuff-2/pictures/">Pictures</a></li>
	<li id="menu-item-8146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8146"><a href="https://notesfrommwhite.net/other-stuff-2/great-adventures-amazing-stuff/">Great Adventures &#8211; amazing stuff!</a></li>
	<li id="menu-item-8149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8149"><a href="https://notesfrommwhite.net/other-stuff-2/napa-and-sonoma-recommended-wine-destinations/">Napa and Sonoma recommended Wine destinations</a></li>
	<li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://notesfrommwhite.net/other-stuff-2/recommanded-resturants/">Recommended Restaurants</a></li>
</ul>
</li>
</ul></div>		</nav><!-- .main-navigation -->
	
	
	
	<div id="content-wrapper" class="content-wrapper">
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-8987" class="post-8987 post type-post status-publish format-standard hentry category-newsletter tag-adfs tag-azure tag-pure tag-turbonomic tag-veeam tag-vrealize-automation tag-vrealize-operations tag-vsphere-6-7">
			<header class="entry-header">
			<h1 class="entry-title">Newsletter: May 5,&nbsp;2018</h1>		</header><!-- .entry-header -->		<div class="entry-meta">
			<span class="byline">
				<a href="https://notesfrommwhite.net/author/mwhite403/" title="Posts by Michael White" rel="author">Michael White</a>			</span>
							<span class="cat-links">
					<a href="https://notesfrommwhite.net/category/newsletter/" rel="category tag">Newsletter</a>				</span><!-- .cat-links -->
			
			
			<span class="published-on">
				<time class="entry-date published updated" datetime="2018-05-05T09:49:42+00:00">May 5, 2018</time>			</span>

			<span class="word-count">8 Minutes</span>		</div><!-- .entry-meta -->
	
	<div class="entry-content">
		<p>Hi all,</p>
<p>Another week at home.  Nice!  My lab is still getting fixed up after the adventures &#8211; but now my Cisco firewall died.  So had to bring up rather suddenly a new one &#8211; <a href="https://www.ubnt.com/unifi-routing/usg/" target="_blank" rel="noopener">UniFi Security Gateway</a>, and it was a little different that my previous firewall experience.  It is not like other firewalls I am familiar with,  but fortunately <a href="https://twitter.com/davidstamen" target="_blank" rel="noopener">David Stamen</a> in the Slack vExpert community was able to help.  I did not buy it because it was a great firewall, but because it was good enough and it fit into the UniFi management framework that I quite like. It certain provides more information than my past firewall for certain!</p>
<p>BTW, one of my two storage arrays died as part of the water adventures.  But my second has continued to work great through it all &#8211; and it even has a bad boot disk.  So I am very impressed &#8211; and it is <a href="https://nexenta.com/" target="_blank" rel="noopener">Nexenta</a>.  Rock solid stuff, and a great UI.  I have had a wide range of storage in my home lab or work labs over the years.  I think Nexenta is one of the best.  I recommend it strongly.</p>
<p>One of my co-workers asked me to check out Veeam PN, and I was able to do that this week so produced this <a href="https://notesfrommwhite.net/2018/05/03/add-veeam-pn-to-my-home-lab/" target="_blank" rel="noopener">article</a> on it.  Very cool stuff.  A very nice way to have your iPad or Mac (or Windows too for that matter) connect back to your lab securely and easily.</p>
<p>I used the vDocumentation PowerCLI code recently after I updated to PowerCLI 10.1 and it all worked fine. I also updated my <a href="https://notesfrommwhite.net/2017/08/16/document-your-vsphere-environment-yes-you-can/" target="_blank" rel="noopener">article</a> to reflect that and fixed some spelling and grammar issues too.</p>
<p>Anton in his last weekend&#8217;s newsletter mentioned an issue in vSphere that was fixed with VMware Tools of a specific version  (10.2.5).  Upgrades would not re-enable the settings that were disabled in the past by VMware.  New installs of VMware Tools would in fact have the settings enabled.  This is important as the setting (RSS) is what allows multiple processors to help with network traffic.  So very nice to be enabled on busy servers like backup servers.  There is NO UI with VMware Tools any longer, so you need to use PowerShell to enable but I have not figured that out yet.  But you can also use <strong>netsh int tcp show global</strong> (at the CLI level) and look at Receive-Side Scaling State and make sure it is enabled.  If it is disabled, it can have a serious performance penalty if the server is network busy. If I figure out a script, or find one, I will be sure to share it out. I have checked all my network busy servers and this feature is enabled so I am good.</p>
<p>But some interesting stuff to share, so lets get started.</p>
<p>Michael</p>
<p><strong>vSphere 6.5 Update 2 now available</strong><br />
You can see the <a href="https://docs.vmware.com/en/VMware-vSphere/6.5/rn/vsphere-esxi-65u2-release-notes.html" target="_blank" rel="noopener">release notes</a>, and an <a href="https://blogs.vmware.com/vsphere/2018/05/vsphere-6-5-update-2-now-available.html" target="_blank" rel="noopener">article</a> about it. Important note is that you cannot upgrade &#8211; at this time &#8211; from vSphere 6.5 Update 2 to vSphere 6.7.  That will be possible at some point in the future.  This is not really a surprise but I can image more than a few people will miss it &#8211; thus why I mention it. It looks like some vSphere 6.7 stuff is being backported &#8211; like enhanced link mode &#8211; to 6.5.  Very nice to see. I see how vMotion and cold migration across vCenter versions includes VMware Cloud on AWS which is nice. I am hopeful that View and Veeam will have release&#8217;s soon that I can upgrade to and let me upgrade to 6.7 so I will not be doing Update 2 at this time.</p>
<p><strong>vCenter performance improvements from vSphere 6.5 to 6.7: What does 2x mean?</strong><br />
You have heard that vSphere 6.7 is faster than 6.5 but what does that means specifically?  Find out in this <a href="https://blogs.vmware.com/performance/2018/05/vcenter67-perf-improvements.html#" target="_blank" rel="noopener">article</a> &#8211; lots of details! This article should definitely incite some of you to upgrade!</p>
<p><strong>vSphere 6.7 &#8211; Virtual Trusted Platform Modules</strong><br />
Mike has another <a href="https://www.yelof.com/2018/05/02/vsphere-6-7-virtual-trusted-platform-modules/" target="_blank" rel="noopener">article</a> on vSphere 6.7 &#8211; this one on virtual TPM and again quite interesting.</p>
<p><strong>vSphere 6.7 &#8211; Security FAQ&#8217;s now available</strong><br />
Mike has an <a href="https://www.yelof.com/2018/05/03/vsphere-6-7-security-faqs-now-available/" target="_blank" rel="noopener">article</a> that talks about three new security related FAQ&#8217;s &#8211; which are in fact quite interesting and useful.  There is a lot of new security stuff in 6.7 and these FAQ can help you learn more. I also expect those FAQ&#8217;s to grow too. Nice job Mike!</p>
<p><strong>Introducing support for Virtualization based security and Credential guard in vSphere 6.7</strong><br />
Mike has an interesting <a href="https://www.yelof.com/2018/05/01/introducing-support-for-virtualization-based-security-and-credential-guard-in-vsphere-6-7/" target="_blank" rel="noopener">article</a> about VBS that is available in vSphere 6.7.  Interesting stuff.</p>
<p><strong>vSphere 6.7 &#8211; ESXi and TPM 2.0</strong><br />
Another very good security <a href="https://www.yelof.com/2018/04/30/vsphere-6-7-esxi-and-tpm-2-0/" target="_blank" rel="noopener">article</a> on TPM 20 and vSphere 6.7 .  I so wish my servers had TPM, I would love to work with this.</p>
<p><strong>vSphere 6.7 Security &#8211; media resources</strong><br />
You can find in this <a href="https://blogs.vmware.com/vsphere/2018/05/vsphere-6-7-security-media-resources.html" target="_blank" rel="noopener">article</a> all of the inks to video, or articles, or whatever that Mike has done on vSphere 6.7.  Great collection of things. If you learn better via video, or whiteboards Mike has you covered.</p>
<p><strong>vCenter Service Appliance 6.7 Tips and Tricks</strong><br />
A nice <a href="https://www.virten.net/2018/05/vcenter-service-appliance-6-7-tips-and-tricks/" target="_blank" rel="noopener">list of things</a> to know about the VCSA and that can help you out. I particularly like the one that helps you avoid the extra clicks when accessing the VCSA.</p>
<p><strong>Instant Clone in vSphere 6.7 rocks!</strong><br />
Duncan has a nice <a href="http://www.yellow-bricks.com/2018/05/01/instant-clone-vsphere-67/" target="_blank" rel="noopener">article</a> on Instant Clone in vSphere 6.7.  Very cool functionality. BTW, William has an <a href="https://www.virtuallyghetto.com/2018/04/new-instant-clone-architecture-in-vsphere-6-7-part-1.html" target="_blank" rel="noopener">article</a> that goes into deep technical details on this subject.</p>
<p><strong>Odd Content Library Issues I suffered through</strong><br />
So I wanted to get vSphere 6.7 working in my lab as nested so I could play with it. The easy way to do that is connect William Lam&#8217;s Content Library to my vSphere.  But when I did that, I could not see anything inside of it when I did a deploy from content library.  So what I did to get around this was to copy the vSphere 6.7 ESXi image out of Williams CL and into my CL and then I could deploy it from content library.  This looks like an issue with the Web Client and the deploy from CL wizard.  But an easy workaround got me through it. And it was very fun playing in vSphere 6.7.</p>
<p><strong>Homelab &#8211; Will ESXi 6.7 run on Intel NUC?</strong><br />
If you have NUC&#8217;s in your lab you should check out this <a href="http://www.virten.net/2018/04/homelab-will-esxi-6-7-run-on-intel-nuc/" target="_blank" rel="noopener">article</a>.</p>
<p><strong>vSphere 6.7 &#8211; What&#8217;s in it for service providers Part 1</strong><br />
Anthony has a good <a href="https://anthonyspiteri.net/vsphere-6-7-whats-in-it-for-service-providers-part-1/" target="_blank" rel="noopener">article</a> that is for service providers and what in vSphere 6.7 that is good for them.</p>
<p><strong>vRealize Operations 6.7 &#8211; What&#8217;s new in Views</strong><br />
vROps 6.7 is really quite a significant release, and so it is good to have another <a href="https://blogs.vmware.com/management/2018/04/whats-new-vrealize-operations-views.html" target="_blank" rel="noopener">article</a> on some of the new functionality.</p>
<p><strong>vRealize Automation with Infrastructure Blueprint &#8211; Configuring Multi-developer Environment</strong><br />
In this <a href="https://blogs.vmware.com/management/2018/04/vrealize-automation-infrastructure-blueprint-configuring-multi-developer-environment.html" target="_blank" rel="noopener">article</a> you can learn more about adding multi &#8211; developer support and I see that as pretty handy!</p>
<p><strong>The Virtual Cloud Network</strong><br />
This came out recently but I don&#8217;t have a nice technical blog on it but I have this <a href="https://www.vmware.com/radius/conference/virtual-cloud-networking/" target="_blank" rel="noopener">article</a> and this <a href="https://www.vmware.com/radius/what-virtual-cloud-network-can-do-for-your-business/" target="_blank" rel="noopener">article</a>. Hopefully I can find a technical article on this soon.</p>
<p><strong>Spectre Next Generation vulnerabilities affect Intel processors</strong><br />
I saw this <a href="https://www.ghacks.net/2018/05/03/spectre-next-generation-vulnerabilities/" target="_blank" rel="noopener">article</a> recently and it talks of more Spectre type issues &#8211; now called Spectre NG. This is not much of a surprise as I was expecting to hear about more issues. I figured as people worked on patches, they would learn more and likely find other issues.  Here is the <a href="https://kb.vmware.com/s/article/54951" target="_blank" rel="noopener">article</a> that VMware is using to track impact to VMware customers.</p>
<p><strong>VMware ESXi 6.7 &#8211; hardware not yet certified for upgrade</strong><br />
You can see the particularly long list of gear not yet certified in this <a href="https://www.virten.net/2018/05/vmware-esxi-6-7-hardware-not-yet-certified-for-upgrade/" target="_blank" rel="noopener">article</a>.  Some of it is newer than I expected but hopefully the list will get smaller over time.</p>
<p><strong>Designing vSAN Disk groups &#8211; All Flash Cache Ration Update</strong><br />
The contents of this <a href="https://blogs.vmware.com/virtualblocks/2017/01/18/designing-vsan-disk-groups-cache-ratio-revisited/" target="_blank" rel="noopener">article</a> were discussed recently in the vExpert slack when suggested that I should share out the article as more people should be aware of it. If you are designing vSAN implementations, or if you are building one, this article is a nice reminder.</p>
<p><strong>New HCI Assessment powered by Live Optics</strong><br />
This <a href="https://blogs.vmware.com/virtualblocks/2018/05/01/vmware-hci-assessment/" target="_blank" rel="noopener">tool</a> will help you understand the workload metrics of your current environment which VMware hopes you will use to design an HCI solution.  It is in fact a pretty powerful tool, formerly known for a fair number of years as DPACK.</p>
<p><strong>Introducing the vRealize Orchestrator Management Pack for vRealize Operations</strong><br />
This <a href="https://blogs.vmware.com/management/2018/04/introducing-vrealize-orchestrator-management-pack-vrealize-operations.html" target="_blank" rel="noopener">article</a> describes something very cool, this management pack will support you tying vRO actions to things that happen in vROps.  This means more remediation actions! Test them, but once you are confident about them, and automate their execution, it makes you more proactive in your IT battles!</p>
<p><strong>VMware Education releases new training classes</strong><br />
These new classes are just what you expect &#8211; for all the new release. See more info <a href="https://www.ntpro.nl/blog/archives/3414-VMware-Education-releases-new-training-courses.html" target="_blank" rel="noopener">here</a>.</p>
<p><strong>Azure AD and ADFS best practices: Defending against password spray attacks</strong><br />
You can learn about a common attack against passwords and some info on mitigation too &#8211; see this <a href="https://cloudblogs.microsoft.com/enterprisemobility/2018/03/05/azure-ad-and-adfs-best-practices-defending-against-password-spray-attacks/" target="_blank" rel="noopener">article</a> for more info.</p>
<p><strong>Overview and alphabetical list of all Windows command line commands</strong><br />
In this <a href="https://www.microsoft.com/en-us/download/details.aspx?id=56846" target="_blank" rel="noopener">948 page PDF</a> all of the command line commands from the recent versions of server and desktop Microsoft OS&#8217;s can be found.  Great detail on many things I do not need any longer, but also on some things I do.  A great resource.</p>
<p><strong>Optimize your restores to Microsoft Azure with PowerShell</strong><br />
Michael has an interesting <a href="https://www.veeam.com/blog/restore-to-azure-powershell-scripts-part-1.html" target="_blank" rel="noopener">article</a> about  how you can use PowerShell to restore to Azure.  Interesting stuff.</p>
<p><strong>Deploying Veeam Powered Network into a AWS VPC</strong><br />
Anthony has a nice <a href="https://anthonyspiteri.net/deploying-veeam-powered-network-into-a-aws-vpc/" target="_blank" rel="noopener">article</a> on how to use Veeam PN to work with AWS and in a VPC.  Cool stuff and another nice use case for Veeam PN.</p>
<p><strong>VeeamON 2018</strong><br />
Michael has an <a href="https://vzilla.co.uk/vzilla-blog/veeamon-2018" target="_blank" rel="noopener">article</a> about VeeamON which is Veeam&#8217;s big event &#8211; this year in Chicago.  I was very much looking forward to it &#8211; so much I could learn and I had two killer sessions prepared but nope.  Won&#8217;t be there.</p>
<p><strong>Pure Storage Plug-in and Integration with Veeam</strong><br />
Vaughn has an <a href="http://vaughnstewart.com/2018/04/24/pure-storage-plug-in-and-integrations-with-veeam/" target="_blank" rel="noopener">article</a> about Pure and Veeam which is about our new storage integration.</p>
<p><strong>What&#8217;s New in Turbonomic 6.1?</strong><br />
You can learn more about this <a href="https://turbonomic.com/blog/on-turbonomic/whats-new-in-turbonomic-6-1/" target="_blank" rel="noopener">release</a> in this article.  Amazing stuff really.</p>
<p><strong>See what&#8217;s new with Puppet Enterprise 2018.1</strong><br />
I am very fond of Puppet.  I have not used it at or with customers but only in the lab, and I have spent time visiting with Puppet in their Portland office, and it was all most excellent.  If the days were longer I would use it to help manage my lab. Here is an <a href="https://puppet.com/blog/see-whats-new-puppet-enterprise-20181" target="_blank" rel="noopener">article</a> about the most recent release.</p>
<p><strong>Unusual Ransomware Strain Encrypts Cloud Email Real-time Video</strong><br />
It has been true for quite some time you should not click on things you don&#8217;t know or recognize.  But here is an <a href="https://blog.knowbe4.com/heads-up-new-ransomware-strain-encrypts-cloud-email-real-time-video" target="_blank" rel="noopener">interesting story</a> about a new ransomware strain.</p>
<p><strong>Introducing Watchtower 2.0: The turret becomes a castle</strong><br />
This is quite useful functionality in 1Password and so it is good to see it has been improved.  This functionality warns you when something happens to your vendor that you have credentials with.  So it would warn you about the password issue with twitter for example, and likely before you knew about it.  Find out more in this <a href="https://blog.agilebits.com/2018/05/04/introducing-watchtower-2-0-the-turret-becomes-a-castle/" target="_blank" rel="noopener">article</a>.</p>
<p><strong>The military paid for a study on sea level rise.  The results were scary.</strong><br />
Interesting <a href="https://www.washingtonpost.com/news/energy-environment/wp/2018/04/25/climate-change-could-make-thousands-of-tropical-islands-uninhabitable-in-coming-decades-new-study-says/?utm_term=.71294e348339" target="_blank" rel="noopener">article</a> about some research the US Military commissioned.  They have a number of bases around the world on islands and they were curious about how much or even if, the level of the sea might change over the years.  It is most surprising research, and will impact a lot of people.</p>
<p><strong>Racoon delays Air Canada flight out of Saskatoon</strong><br />
Only in Canada could a Racoon get caught up in the Air Conditioning conduits of an airplane, and confound 15 staff, and yet get away on its own.  See this <a href="http://www.cbc.ca/news/canada/saskatoon/raccoon-air-canada-delay-1.4647867" target="_blank" rel="noopener">article</a> for more info.  But pretty funny I think.  I am glad the Racoon got away too &#8211; this is Canada after-all.</p>
<p>Thanks for reading or skimming this far,</p>
<p>Michael</p>
<p>=== END ===</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8987" class="share-twitter sd-button share-icon" href="https://notesfrommwhite.net/2018/05/05/newsletter-may-5-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-8987" class="share-linkedin sd-button share-icon" href="https://notesfrommwhite.net/2018/05/05/newsletter-may-5-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://notesfrommwhite.net/2018/05/05/newsletter-may-5-2018/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://notesfrommwhite.net/2018/05/05/newsletter-may-5-2018/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61498768-8987-5aef7b11e3f63' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=61498768&amp;post_id=8987&amp;origin=notesfrommwhite.wordpress.com&amp;obj_id=61498768-8987-5aef7b11e3f63' data-name='like-post-frame-61498768-8987-5aef7b11e3f63'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-footer">
		<ul class="post-tags light-text"><li>Tagged</li><li><a href="https://notesfrommwhite.net/tag/adfs/" rel="tag">ADFS</a></li><li><a href="https://notesfrommwhite.net/tag/azure/" rel="tag">Azure</a></li><li><a href="https://notesfrommwhite.net/tag/pure/" rel="tag">Pure</a></li><li><a href="https://notesfrommwhite.net/tag/turbonomic/" rel="tag">Turbonomic</a></li><li><a href="https://notesfrommwhite.net/tag/veeam/" rel="tag">Veeam</a></li><li><a href="https://notesfrommwhite.net/tag/vrealize-automation/" rel="tag">vRealize Automation</a></li><li><a href="https://notesfrommwhite.net/tag/vrealize-operations/" rel="tag">vRealize Operations</a></li><li><a href="https://notesfrommwhite.net/tag/vsphere-6-7/" rel="tag">vSphere 6.7</a></li></ul><!-- .post-tags -->	</div><!-- .entry-footer -->

	<div class="entry-author-wrapper">
				<div class="site-posted-on">
			<strong>Published</strong>
			<time class="entry-date published updated" datetime="2018-05-05T09:49:42+00:00">May 5, 2018</time>		</div><!-- .site-posted-on -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://notesfrommwhite.net/2018/05/03/add-veeam-pn-to-my-home-lab/" rel="prev"><span class="meta-nav screen-reader-text">Previous Post</span> Add Veeam PN to my home&nbsp;lab</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/05/newsletter-may-5-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://notesfrommwhite.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7893c09a00" /><input type="hidden" name="_wp_http_referer" value="/2018/05/05/newsletter-may-5-2018/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8987' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a3a2f9d6f3" /></p>
<input type="hidden" name="genseq" value="1525644049" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://notesfrommwhite.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,981 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="61498768"/>
						<input type="hidden" name="source" value="https://notesfrommwhite.net/2018/05/05/newsletter-may-5-2018/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="e7474b5a0a" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://notesfrommwhite.net/2018/05/05/newsletter-may-5-2018/">Newsletter: May 5,&nbsp;2018</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2018/05/03/add-veeam-pn-to-my-home-lab/">Add Veeam PN to my home&nbsp;lab</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2018/04/28/newsletter-april-28-2018/">Newsletter: April 28,&nbsp;2018</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2018/04/26/making-idrac6-work-with-r710-it-wasnt-easy/">Making iDRAC6 work with R710 &#8211; it wasn&#8217;t&nbsp;easy!</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2018/04/23/so-you-cannot-use-tags-to-protect-your-vms/">So, you cannot use tags to protect your&nbsp;VMs?</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://notesfrommwhite.net/2018/05/'>May 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/04/'>April 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/03/'>March 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/02/'>February 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/01/'>January 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2017/12/'>December 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/11/'>November 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/10/'>October 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/09/'>September 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/08/'>August 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/07/'>July 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/06/'>June 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/05/'>May 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/04/'>April 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/03/'>March 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/02/'>February 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/01/'>January 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2016/12/'>December 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/11/'>November 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/10/'>October 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/09/'>September 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/08/'>August 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/07/'>July 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/06/'>June 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/05/'>May 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/04/'>April 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/03/'>March 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/02/'>February 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/01/'>January 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2015/12/'>December 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/11/'>November 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/10/'>October 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/09/'>September 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/08/'>August 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/07/'>July 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/06/'>June 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/05/'>May 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/04/'>April 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/03/'>March 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/02/'>February 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/01/'>January 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2014/12/'>December 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/11/'>November 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/10/'>October 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/09/'>September 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/08/'>August 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/07/'>July 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/06/'>June 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/05/'>May 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/04/'>April 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/03/'>March 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/02/'>February 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/01/'>January 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2013/12/'>December 2013</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-35699"><a href="https://notesfrommwhite.net/category/active-directory/" >Active Directory</a>
</li>
	<li class="cat-item cat-item-2893"><a href="https://notesfrommwhite.net/category/alert/" >Alert</a>
</li>
	<li class="cat-item cat-item-291"><a href="https://notesfrommwhite.net/category/apple/" >Apple</a>
</li>
	<li class="cat-item cat-item-1817"><a href="https://notesfrommwhite.net/category/backups/" >Backups</a>
</li>
	<li class="cat-item cat-item-11198"><a href="https://notesfrommwhite.net/category/certification/" >Certification</a>
</li>
	<li class="cat-item cat-item-102003181"><a href="https://notesfrommwhite.net/category/cloudphysics/" >CloudPhysics</a>
</li>
	<li class="cat-item cat-item-204187072"><a href="https://notesfrommwhite.net/category/customer0/" >Customer[0]</a>
</li>
	<li class="cat-item cat-item-99074279"><a href="https://notesfrommwhite.net/category/datagravity/" >DataGravity</a>
</li>
	<li class="cat-item cat-item-78"><a href="https://notesfrommwhite.net/category/dell/" >Dell</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://notesfrommwhite.net/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-2850"><a href="https://notesfrommwhite.net/category/future/" >Future</a>
</li>
	<li class="cat-item cat-item-3590"><a href="https://notesfrommwhite.net/category/gadget/" >Gadget</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://notesfrommwhite.net/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-8853"><a href="https://notesfrommwhite.net/category/holiday/" >Holiday</a>
</li>
	<li class="cat-item cat-item-135634"><a href="https://notesfrommwhite.net/category/home-automation/" >Home Automation</a>
</li>
	<li class="cat-item cat-item-939639"><a href="https://notesfrommwhite.net/category/home-lab/" title="This is a category of home lab related stuff.">Home Lab</a>
</li>
	<li class="cat-item cat-item-2708"><a href="https://notesfrommwhite.net/category/how-to/" >How To</a>
</li>
	<li class="cat-item cat-item-102753"><a href="https://notesfrommwhite.net/category/issue/" >Issue</a>
</li>
	<li class="cat-item cat-item-105452804"><a href="https://notesfrommwhite.net/category/log-insight/" >Log Insight</a>
</li>
	<li class="cat-item cat-item-210"><a href="https://notesfrommwhite.net/category/me/" >Me</a>
</li>
	<li class="cat-item cat-item-8249"><a href="https://notesfrommwhite.net/category/my-software/" >My Software</a>
</li>
	<li class="cat-item cat-item-18403"><a href="https://notesfrommwhite.net/category/newsletter/" title="This is a blog entry most like I did in my newsletter.  A collection of interesting things.">Newsletter</a>
</li>
	<li class="cat-item cat-item-406925755"><a href="https://notesfrommwhite.net/category/not-my-normal-stuff/" >Not my normal stuff</a>
</li>
	<li class="cat-item cat-item-337538"><a href="https://notesfrommwhite.net/category/omnigraffle/" >OmniGraffle</a>
</li>
	<li class="cat-item cat-item-352"><a href="https://notesfrommwhite.net/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-31413"><a href="https://notesfrommwhite.net/category/problem/" title="Something to be aware of.">Problem</a>
</li>
	<li class="cat-item cat-item-279475"><a href="https://notesfrommwhite.net/category/pto/" >PTO</a>
</li>
	<li class="cat-item cat-item-1745"><a href="https://notesfrommwhite.net/category/review/" >Review</a>
</li>
	<li class="cat-item cat-item-3844"><a href="https://notesfrommwhite.net/category/site-update/" >Site Update</a>
</li>
	<li class="cat-item cat-item-17223"><a href="https://notesfrommwhite.net/category/soapbox/" >Soapbox</a>
</li>
	<li class="cat-item cat-item-581"><a href="https://notesfrommwhite.net/category/software/" >Software</a>
</li>
	<li class="cat-item cat-item-39484"><a href="https://notesfrommwhite.net/category/speaking/" >Speaking</a>
</li>
	<li class="cat-item cat-item-1663"><a href="https://notesfrommwhite.net/category/templates/" >Templates</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://notesfrommwhite.net/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-40445"><a href="https://notesfrommwhite.net/category/upgrades/" >Upgrades</a>
</li>
	<li class="cat-item cat-item-77590558"><a href="https://notesfrommwhite.net/category/vc-ops/" >vC Ops</a>
</li>
	<li class="cat-item cat-item-5188559"><a href="https://notesfrommwhite.net/category/veeam/" >Veeam</a>
</li>
	<li class="cat-item cat-item-558025386"><a href="https://notesfrommwhite.net/category/veeam-vanguards/" >Veeam Vanguards</a>
</li>
	<li class="cat-item cat-item-15714057"><a href="https://notesfrommwhite.net/category/vexpert/" >vExpert</a>
</li>
	<li class="cat-item cat-item-38600"><a href="https://notesfrommwhite.net/category/vmware/" >VMware</a>
</li>
	<li class="cat-item cat-item-542951391"><a href="https://notesfrommwhite.net/category/vmware-cloud-on-aws/" >VMware Cloud on AWS</a>
</li>
	<li class="cat-item cat-item-108623045"><a href="https://notesfrommwhite.net/category/vmware-data-protection/" >VMware Data Protection</a>
</li>
	<li class="cat-item cat-item-1769597"><a href="https://notesfrommwhite.net/category/vmworld/" >VMworld</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://notesfrommwhite.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://notesfrommwhite.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://notesfrommwhite.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://notesfrommwhite.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://notesfrommwhite.net/2018/05/05/newsletter-may-5-2018/">Newsletter: May 5,&nbsp;2018</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2018/05/03/add-veeam-pn-to-my-home-lab/">Add Veeam PN to my home&nbsp;lab</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2018/04/28/newsletter-april-28-2018/">Newsletter: April 28,&nbsp;2018</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2018/04/26/making-idrac6-work-with-r710-it-wasnt-easy/">Making iDRAC6 work with R710 &#8211; it wasn&#8217;t&nbsp;easy!</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2018/04/23/so-you-cannot-use-tags-to-protect-your-vms/">So, you cannot use tags to protect your&nbsp;VMs?</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://notesfrommwhite.net/2018/05/'>May 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/04/'>April 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/03/'>March 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/02/'>February 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/01/'>January 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2017/12/'>December 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/11/'>November 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/10/'>October 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/09/'>September 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/08/'>August 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/07/'>July 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/06/'>June 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/05/'>May 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/04/'>April 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/03/'>March 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/02/'>February 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/01/'>January 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2016/12/'>December 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/11/'>November 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/10/'>October 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/09/'>September 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/08/'>August 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/07/'>July 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/06/'>June 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/05/'>May 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/04/'>April 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/03/'>March 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/02/'>February 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/01/'>January 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2015/12/'>December 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/11/'>November 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/10/'>October 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/09/'>September 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/08/'>August 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/07/'>July 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/06/'>June 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/05/'>May 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/04/'>April 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/03/'>March 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/02/'>February 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/01/'>January 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2014/12/'>December 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/11/'>November 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/10/'>October 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/09/'>September 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/08/'>August 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/07/'>July 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/06/'>June 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/05/'>May 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/04/'>April 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/03/'>March 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/02/'>February 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/01/'>January 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2013/12/'>December 2013</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-35699"><a href="https://notesfrommwhite.net/category/active-directory/" >Active Directory</a>
</li>
	<li class="cat-item cat-item-2893"><a href="https://notesfrommwhite.net/category/alert/" >Alert</a>
</li>
	<li class="cat-item cat-item-291"><a href="https://notesfrommwhite.net/category/apple/" >Apple</a>
</li>
	<li class="cat-item cat-item-1817"><a href="https://notesfrommwhite.net/category/backups/" >Backups</a>
</li>
	<li class="cat-item cat-item-11198"><a href="https://notesfrommwhite.net/category/certification/" >Certification</a>
</li>
	<li class="cat-item cat-item-102003181"><a href="https://notesfrommwhite.net/category/cloudphysics/" >CloudPhysics</a>
</li>
	<li class="cat-item cat-item-204187072"><a href="https://notesfrommwhite.net/category/customer0/" >Customer[0]</a>
</li>
	<li class="cat-item cat-item-99074279"><a href="https://notesfrommwhite.net/category/datagravity/" >DataGravity</a>
</li>
	<li class="cat-item cat-item-78"><a href="https://notesfrommwhite.net/category/dell/" >Dell</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://notesfrommwhite.net/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-2850"><a href="https://notesfrommwhite.net/category/future/" >Future</a>
</li>
	<li class="cat-item cat-item-3590"><a href="https://notesfrommwhite.net/category/gadget/" >Gadget</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://notesfrommwhite.net/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-8853"><a href="https://notesfrommwhite.net/category/holiday/" >Holiday</a>
</li>
	<li class="cat-item cat-item-135634"><a href="https://notesfrommwhite.net/category/home-automation/" >Home Automation</a>
</li>
	<li class="cat-item cat-item-939639"><a href="https://notesfrommwhite.net/category/home-lab/" title="This is a category of home lab related stuff.">Home Lab</a>
</li>
	<li class="cat-item cat-item-2708"><a href="https://notesfrommwhite.net/category/how-to/" >How To</a>
</li>
	<li class="cat-item cat-item-102753"><a href="https://notesfrommwhite.net/category/issue/" >Issue</a>
</li>
	<li class="cat-item cat-item-105452804"><a href="https://notesfrommwhite.net/category/log-insight/" >Log Insight</a>
</li>
	<li class="cat-item cat-item-210"><a href="https://notesfrommwhite.net/category/me/" >Me</a>
</li>
	<li class="cat-item cat-item-8249"><a href="https://notesfrommwhite.net/category/my-software/" >My Software</a>
</li>
	<li class="cat-item cat-item-18403"><a href="https://notesfrommwhite.net/category/newsletter/" title="This is a blog entry most like I did in my newsletter.  A collection of interesting things.">Newsletter</a>
</li>
	<li class="cat-item cat-item-406925755"><a href="https://notesfrommwhite.net/category/not-my-normal-stuff/" >Not my normal stuff</a>
</li>
	<li class="cat-item cat-item-337538"><a href="https://notesfrommwhite.net/category/omnigraffle/" >OmniGraffle</a>
</li>
	<li class="cat-item cat-item-352"><a href="https://notesfrommwhite.net/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-31413"><a href="https://notesfrommwhite.net/category/problem/" title="Something to be aware of.">Problem</a>
</li>
	<li class="cat-item cat-item-279475"><a href="https://notesfrommwhite.net/category/pto/" >PTO</a>
</li>
	<li class="cat-item cat-item-1745"><a href="https://notesfrommwhite.net/category/review/" >Review</a>
</li>
	<li class="cat-item cat-item-3844"><a href="https://notesfrommwhite.net/category/site-update/" >Site Update</a>
</li>
	<li class="cat-item cat-item-17223"><a href="https://notesfrommwhite.net/category/soapbox/" >Soapbox</a>
</li>
	<li class="cat-item cat-item-581"><a href="https://notesfrommwhite.net/category/software/" >Software</a>
</li>
	<li class="cat-item cat-item-39484"><a href="https://notesfrommwhite.net/category/speaking/" >Speaking</a>
</li>
	<li class="cat-item cat-item-1663"><a href="https://notesfrommwhite.net/category/templates/" >Templates</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://notesfrommwhite.net/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-40445"><a href="https://notesfrommwhite.net/category/upgrades/" >Upgrades</a>
</li>
	<li class="cat-item cat-item-77590558"><a href="https://notesfrommwhite.net/category/vc-ops/" >vC Ops</a>
</li>
	<li class="cat-item cat-item-5188559"><a href="https://notesfrommwhite.net/category/veeam/" >Veeam</a>
</li>
	<li class="cat-item cat-item-558025386"><a href="https://notesfrommwhite.net/category/veeam-vanguards/" >Veeam Vanguards</a>
</li>
	<li class="cat-item cat-item-15714057"><a href="https://notesfrommwhite.net/category/vexpert/" >vExpert</a>
</li>
	<li class="cat-item cat-item-38600"><a href="https://notesfrommwhite.net/category/vmware/" >VMware</a>
</li>
	<li class="cat-item cat-item-542951391"><a href="https://notesfrommwhite.net/category/vmware-cloud-on-aws/" >VMware Cloud on AWS</a>
</li>
	<li class="cat-item cat-item-108623045"><a href="https://notesfrommwhite.net/category/vmware-data-protection/" >VMware Data Protection</a>
</li>
	<li class="cat-item cat-item-1769597"><a href="https://notesfrommwhite.net/category/vmworld/" >VMworld</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://notesfrommwhite.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://notesfrommwhite.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://notesfrommwhite.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside></div><!-- #secondary -->

		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201818y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/notesfrommwhite.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/notesfrommwhite.wordpress.com\/wp-login.php?action=logout&_wpnonce=5e32e846d8","homeURL":"https:\/\/notesfrommwhite.net\/","postID":"8987","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/notesfrommwhite.net\/2018\/05\/05\/newsletter-may-5-2018\/":8987};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/05/05/newsletter-may-5-2018/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"61498768","siteName":"Notes from MWhite","siteURL":"https:\/\/notesfrommwhite.net","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/independent-publisher-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/notesfrommwhite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnotesfrommwhite.net%2F2018%2F05%2F05%2Fnewsletter-may-5-2018%2F","themeURL":"https:\/\/wordpress.com\/theme\/independent-publisher-2\/","xhrURL":"https:\/\/notesfrommwhite.net\/wp-admin\/admin-ajax.php","nonce":"477c34757f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e7474b5a0a\" \/>","referer":"https:\/\/notesfrommwhite.net\/2018\/05\/05\/newsletter-may-5-2018\/","canFollow":"1","feedID":"16317114","statusMessage":"","customizeLink":"https:\/\/notesfrommwhite.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnotesfrommwhite.wordpress.com%2F2018%2F05%2F05%2Fnewsletter-may-5-2018%2F","postID":"8987","shortlink":"https:\/\/wp.me\/p4a2DC-2kX","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/notesfrommwhite.net\/8987","statsLink":"https:\/\/wordpress.com\/stats\/post\/8987\/notesfrommwhite.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Independent Publisher 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,981 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/notesfrommwhite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnotesfrommwhite.net%2F2018%2F05%2F05%2Fnewsletter-may-5-2018%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUMlOxDAM/SFcDx0xcEF8Csqkbus2G3bSgb8nOVAhDpWYS7zkLbbxlsDGkClkXBQH2thS+uwWfcBfX75AcmXioOh4JcWPQoVmEwZH8hecZ/IVksoVOQyUqD4hQ60d60wCfbMKZuPJZI7hPr6unMBxWGGMtiiMvE/NwboyVIkKs9H7xhZK7qvzfI9b1UO1winDLVXBg+uYoVrA1Qh6o5mkZhA3EuE2z977p0IWY1c9Itl2yEbasyP0yuopw7k74XtbboxytFSKmmF0hgV1NsJh+omV9OZfH5/6/nI5nV+el28os9zA'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'61498768','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'61498768','v':'wpcom','tz':'-6','user_id':'0','post':'8987','subd':'notesfrommwhite'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlV3gvQXR0K1N0XS05WzJZQTlUTW4sLV10amhxMVtVaGplaW49bV01XUtJLVJiSkJJOFt+WF13aHRkUWxZYnM0THIvMkhFanJmKzJqPUQrTFVGQTFsbS9oRSZSdGo3P1Z+Y0ppYSwveGUmTGFXRUhQVGtEckE2TnI1fDVGNHpoLVpTeVdifE5iX3hpcGtQSmxnUzdVenZVRVRlaDk4SVZtV0ZdfjRJc0YyenpCaz9uTHNROC09QSZuKy9IeVhESEVOTWpyZHYuYj1qaXF2QUMuYlRoYiZuTS9nZDMrL3A0Wz9uZnhO'}]);
_stq.push([ 'clickTrackerInit', '61498768', '8987' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
