<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Upgrading to vSphere 6.7 Update 2 &#8211; Notes from MWhite</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//notesfrommwhite.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Notes from MWhite &raquo; Feed" href="https://notesfrommwhite.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Notes from MWhite &raquo; Comments Feed" href="https://notesfrommwhite.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Notes from MWhite &raquo; Upgrading to vSphere 6.7 Update&nbsp;2 Comments Feed" href="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta3-45233"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydUttOwzAM/SE8axOd4AHxLWlqWm+5KXE09e/ntgzEgDzsJfJxfI7tk+AlgY1BKAj6CsnVkUPBS7LRQ/HsaL5DO1vKE/5Nc3ymgieSZOwZVtQqz+SM0AApFrlDXzQO1tVBVTWBAxfB3sVVvM8mz1hkdrTzHFqNbMykeZ+MLBWeBjbkyGtZi+bT8cZawkmXau6z+dT3KVMpoKfn6kEmbdTkjRQos178E/7ibpKYao8cBkqkRxBQ7LhMlOHw6csDxMXn1eKH2upzba1hNWOTYAxRtqVuQduOCDqAEY7hB4APZzi3f5SOPmo4rnt8w4X07t/2Xff8+rI/dofTFdICHwM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGgcr7EX8lqzUNpImpcnw98UHkTHx6Z4L58Czh6TiWRzaFjpvhcQAk5PKiuNL52R2gt96V/NwZ6QBVnGQlM/+q0wTIQfWovtziLzmlg3qDIV1RX4Lt3adYoyXZV7i9HgBxWdJtg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S+1iSW3T2rQb+vR2oD/UoRAIR77jLnJOAsn4OgJL1+ZaId+eq3O8kb8AEdBmXaALSC/YRCpAZWFT5BKAWVtYuYZ4Qg+iMuQGUGkx57jCvVdCmhDmv5iDkrS5iAyM96/0UEXy1SKxzODbA6NYun6o5jqGw3YY1K7v90q5BzAxcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://notesfrommwhite.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Home Lab Information&nbsp;Management' href='https://notesfrommwhite.net/2019/04/14/home-lab-information-management/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/" />
<link rel='shortlink' href='https://wp.me/p4a2DC-2Ff' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnotesfrommwhite.net%2F2019%2F04%2F18%2Fupgrading-to-vsphere-6-7-update-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnotesfrommwhite.net%2F2019%2F04%2F18%2Fupgrading-to-vsphere-6-7-update-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Upgrading to vSphere 6.7 Update 2" />
<meta property="og:url" content="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/" />
<meta property="og:description" content="Hello all, Time to update my lab so I thought, like always, I would share how I do it. I hope it helps someone out there to make it easier for them. Prerequisites Get the release notes &#8211; vCen…" />
<meta property="article:published_time" content="2019-04-18T20:36:22+00:00" />
<meta property="article:modified_time" content="2019-04-18T22:35:01+00:00" />
<meta property="og:site_name" content="Notes from MWhite" />
<meta property="og:image" content="https://notesfrommwhite.files.wordpress.com/2019/04/turningcircle.jpg" />
<meta property="og:image:width" content="354" />
<meta property="og:image:height" content="261" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mwVme" />
<meta name="twitter:site" content="@mwVme" />
<meta name="twitter:text:title" content="Upgrading to vSphere 6.7 Update&nbsp;2" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://notesfrommwhite.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://notesfrommwhite.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://notesfrommwhite.net/osd.xml" title="Notes from MWhite" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://notesfrommwhite.net/xmlrpc.php"><meta name="application-name" content="Notes from MWhite" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sharing of ideas and knowledge to empower people through easier and smarter technology use" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://notesfrommwhite.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Hello all, Time to update my lab so I thought, like always, I would share how I do it. I hope it helps someone out there to make it easier for them. Prerequisites Get the release notes - vCenter - https://docs.vmware.com/en/VMware-vSphere/6.7/rn/vsphere-vcenter-server-67u2-release-notes.html , ESXi - https://docs.vmware.com/en/VMware-vSphere/6.7/rn/vsphere-esxi-67u2-release-notes.html Check the interoperability matrix to make sure my other VMware&hellip;" />
<link rel="amphtml" href="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-10245 single-format-standard wp-embed-responsive mp6 customizer-styles-applied has-sidebar highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="hero-header" class="site-hero-section">
		<header id="masthead" class="site-header" role="banner">
			<div class="inner">
				<div class="site-branding">
					
											<a class="site-logo-link" href="https://notesfrommwhite.net/">
							<img alt="" class="site-logo-image no-grav" width="80" height="80" src="https://secure.gravatar.com/avatar/7d0ec6e2d259795fbd640449a6ecc80c?s=160&#038;d=identicon&#038;r=g" />
						</a><!-- .site-logo-link -->
													<p class="site-title"><a href="https://notesfrommwhite.net/" rel="home">Notes from MWhite</a></p>
													<p class="site-description">Sharing of ideas and knowledge to empower people through easier and smarter technology use</p>
									</div><!-- .site-branding -->

				
									<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" id="primary-menu-button">
						Menu					</button><!-- .menu-toggle -->
				
			</div><!-- .inner -->
		</header><!-- #masthead -->
	</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-my-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276"><a href="https://notesfrommwhite.net/">Home</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://notesfrommwhite.net/about/">About</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-284"><a href="https://notesfrommwhite.net/other-stuff-2/">Other Stuff!</a>
<ul class="sub-menu">
	<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="https://notesfrommwhite.net/other-stuff-2/reminders/">Reminders</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://notesfrommwhite.net/other-stuff-2/sflanders-vbog/">SFlanders vBOG</a></li>
	<li id="menu-item-8144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8144"><a href="https://notesfrommwhite.net/other-stuff-2/pictures/">Pictures</a></li>
	<li id="menu-item-8146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8146"><a href="https://notesfrommwhite.net/other-stuff-2/great-adventures-amazing-stuff/">Great Adventures &#8211; amazing stuff!</a></li>
	<li id="menu-item-8149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8149"><a href="https://notesfrommwhite.net/other-stuff-2/napa-and-sonoma-recommended-wine-destinations/">Napa and Sonoma recommended Wine destinations</a></li>
	<li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://notesfrommwhite.net/other-stuff-2/recommanded-resturants/">Recommended Restaurants</a></li>
</ul>
</li>
</ul></div>		</nav><!-- .main-navigation -->
	
	
	
	<div id="content-wrapper" class="content-wrapper">
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-10245" class="post-10245 post type-post status-publish format-standard hentry category-home-lab category-how-to category-upgrades tag-vsphere-6-7 tag-vsphere-6-7-u2">
			<header class="entry-header">
			<h1 class="entry-title">Upgrading to vSphere 6.7 Update&nbsp;2</h1>		</header><!-- .entry-header -->		<div class="entry-meta">
			<span class="byline">
				<a href="https://notesfrommwhite.net/author/mwhite403/" title="Posts by Michael White" rel="author">Michael White</a>			</span>
							<span class="cat-links">
					<a href="https://notesfrommwhite.net/category/home-lab/" rel="category tag">Home Lab</a>, <a href="https://notesfrommwhite.net/category/how-to/" rel="category tag">How To</a>, <a href="https://notesfrommwhite.net/category/upgrades/" rel="category tag">Upgrades</a>				</span><!-- .cat-links -->
			
			
			<span class="published-on">
				<time class="entry-date published" datetime="2019-04-18T14:36:22-06:00">April 18, 2019</time><time class="updated" datetime="2019-04-18T16:35:01-06:00">April 18, 2019</time>			</span>

			<span class="word-count">6 Minutes</span>		</div><!-- .entry-meta -->
	
	<div class="entry-content">
		<p>Hello all,</p>
<p>Time to update my lab so I thought, like always, I would share how I do it. I hope it helps someone out there to make it easier for them.</p>
<h2>Prerequisites</h2>
<ul>
<li>Get the release notes &#8211; vCenter &#8211; <a href="https://docs.vmware.com/en/VMware-vSphere/6.7/rn/vsphere-vcenter-server-67u2-release-notes.html" target="_blank" rel="noopener">https://docs.vmware.com/en/VMware-vSphere/6.7/rn/vsphere-vcenter-server-67u2-release-notes.html </a>, ESXi &#8211; <a href="https://docs.vmware.com/en/VMware-vSphere/6.7/rn/vsphere-esxi-67u2-release-notes.html" target="_blank" rel="noopener">https://docs.vmware.com/en/VMware-vSphere/6.7/rn/vsphere-esxi-67u2-release-notes.html</a></li>
<li>Check the interoperability matrix to make sure my other VMware apps will work with it &#8211; <a href="https://www.vmware.com/resources/compatibility/sim/interop_matrix.php#interop&amp;23=&amp;2=" target="_blank" rel="noopener">https://www.vmware.com/resources/compatibility/sim/interop_matrix.php#interop&amp;23=&amp;2=</a></li>
<li>Get the bits &#8211; just in case &#8211; <a href="https://my.vmware.com/web/vmware/details?downloadGroup=VC67U2&amp;productId=742&amp;rPId=32078" target="_blank" rel="noopener">vC bits</a>, <a href="https://my.vmware.com/group/vmware/details?downloadGroup=ESXI67U2&amp;productId=742&amp;rPId=32078" target="_blank" rel="noopener">ESXi bits</a>. We are not going to use them, but I believe we should always have onsite the bits for what we are using in production.</li>
</ul>
<h2>Digest time</h2>
<p>So now we carefully go through the release notes and compatibility matrix. It turns out when I was preparing that my version of View &#8211; 7.8 &#8211; was not supported by Update 2.  But yesterday things were updated and it is now. As well, when Veeam Backup &amp; Replication 9.5 Update 4a was released they said they would likely be compatible with Update 2.  I confirmed that with a friend that backups worked good after the Update 2 update. So it looks like no compatibility issues.</p>
<h2>Overview of Process</h2>
<p>The normal process is to make sure that components like Veeam, or View are already updated to work with the new vSphere versions, and they are. Next, we update vCenter first, followed by the hosts.  Last we do VMware Tools and potentially virtual hardware.</p>
<h2>Test Time &#8211; first</h2>
<p>We do a quick test of things before we start to make sure things are healthy before we start.  So for me that means:</p>
<ul>
<li>Can I log in with the vSphere Client and see healthy hosts and VMs? Yes, looks healthy.</li>
<li>Can I connect using View and it works? Yes, it worked.</li>
<li>Can I do a backup?  I suggested doing a backup of the vC as the test. Yes, it worked good.</li>
</ul>
<h2>Time To Work &#8211; vCenter</h2>
<p>Ok, now we are ready to do the upgrade.</p>
<ul>
<li>Do we have a backup?  We could use the built in backup that the VCSA offers but I like using just one backup tool in my lab.</li>
<li>My current version is 6.7 Update 1 build 11727113.  Which includes some patches past U1.</li>
<li>I log in on the VAMI UI which is <a href="https://vC_fqdn:5480" rel="nofollow">https://vC_fqdn:5480</a>.</li>
<li>I like seeing on the Summary screen that health is all green.</li>
</ul>
<p><a href="https://notesfrommwhite.files.wordpress.com/2019/04/beforesummary.jpg"><img data-attachment-id="10246" data-permalink="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/beforesummary/" data-orig-file="https://notesfrommwhite.files.wordpress.com/2019/04/beforesummary.jpg" data-orig-size="1271,493" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BeforeSummary" data-image-description="" data-medium-file="https://notesfrommwhite.files.wordpress.com/2019/04/beforesummary.jpg?w=300" data-large-file="https://notesfrommwhite.files.wordpress.com/2019/04/beforesummary.jpg?w=1024&#038;h=397" class="alignnone size-large wp-image-10246" src="https://notesfrommwhite.files.wordpress.com/2019/04/beforesummary.jpg?w=1024&#038;h=397" alt="" width="1024" height="397" srcset="https://notesfrommwhite.files.wordpress.com/2019/04/beforesummary.jpg?w=1024&amp;h=397 1024w, https://notesfrommwhite.files.wordpress.com/2019/04/beforesummary.jpg?w=150&amp;h=58 150w, https://notesfrommwhite.files.wordpress.com/2019/04/beforesummary.jpg?w=300&amp;h=116 300w, https://notesfrommwhite.files.wordpress.com/2019/04/beforesummary.jpg?w=768&amp;h=298 768w, https://notesfrommwhite.files.wordpress.com/2019/04/beforesummary.jpg 1271w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<ul>
<li>We change to the <strong>Update</strong> page now.</li>
<li>I did not have to use the Check Updates as when I changed to this page it automatically checked and then showed the update.</li>
</ul>
<p><a href="https://notesfrommwhite.files.wordpress.com/2019/04/ready.jpg"><img data-attachment-id="10247" data-permalink="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/ready-4/" data-orig-file="https://notesfrommwhite.files.wordpress.com/2019/04/ready.jpg" data-orig-size="1468,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ready" data-image-description="" data-medium-file="https://notesfrommwhite.files.wordpress.com/2019/04/ready.jpg?w=300" data-large-file="https://notesfrommwhite.files.wordpress.com/2019/04/ready.jpg?w=1024&#038;h=331" class="alignnone size-large wp-image-10247" src="https://notesfrommwhite.files.wordpress.com/2019/04/ready.jpg?w=1024&#038;h=331" alt="" width="1024" height="331" srcset="https://notesfrommwhite.files.wordpress.com/2019/04/ready.jpg?w=1024&amp;h=331 1024w, https://notesfrommwhite.files.wordpress.com/2019/04/ready.jpg?w=150&amp;h=49 150w, https://notesfrommwhite.files.wordpress.com/2019/04/ready.jpg?w=300&amp;h=97 300w, https://notesfrommwhite.files.wordpress.com/2019/04/ready.jpg?w=768&amp;h=249 768w, https://notesfrommwhite.files.wordpress.com/2019/04/ready.jpg 1468w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<ul>
<li>So now I need only use the <strong>Stage and Install</strong> blue button.</li>
<li>Before I do that, I like to click on the greater than sign by the blue button. When that is expanded you can see a little more info.</li>
<li>But when you do the <strong>Stage and Install</strong> button you get a prompt to approve the EULA.</li>
<li>Then you see some pre-upgrade checks go.</li>
<li>Next you need to confirm you did a backup.</li>
<li>Now we see progress.</li>
</ul>
<p><a href="https://notesfrommwhite.files.wordpress.com/2019/04/progress1.jpg"><img data-attachment-id="10248" data-permalink="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/progress1/" data-orig-file="https://notesfrommwhite.files.wordpress.com/2019/04/progress1.jpg?w=1100" data-orig-size="664,273" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="progress1" data-image-description="" data-medium-file="https://notesfrommwhite.files.wordpress.com/2019/04/progress1.jpg?w=1100?w=300" data-large-file="https://notesfrommwhite.files.wordpress.com/2019/04/progress1.jpg?w=1100?w=664" class="alignnone size-full wp-image-10248" src="https://notesfrommwhite.files.wordpress.com/2019/04/progress1.jpg?w=1100" alt="" srcset="https://notesfrommwhite.files.wordpress.com/2019/04/progress1.jpg 664w, https://notesfrommwhite.files.wordpress.com/2019/04/progress1.jpg?w=150 150w, https://notesfrommwhite.files.wordpress.com/2019/04/progress1.jpg?w=300 300w" sizes="(max-width: 664px) 100vw, 664px"   /></a></p>
<ul>
<li>We see staging, then we see the install stuff.</li>
</ul>
<p><a href="https://notesfrommwhite.files.wordpress.com/2019/04/progress2.jpg"><img data-attachment-id="10249" data-permalink="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/progress2/" data-orig-file="https://notesfrommwhite.files.wordpress.com/2019/04/progress2.jpg?w=1100" data-orig-size="619,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="progress2" data-image-description="" data-medium-file="https://notesfrommwhite.files.wordpress.com/2019/04/progress2.jpg?w=1100?w=300" data-large-file="https://notesfrommwhite.files.wordpress.com/2019/04/progress2.jpg?w=1100?w=619" class="alignnone size-full wp-image-10249" src="https://notesfrommwhite.files.wordpress.com/2019/04/progress2.jpg?w=1100" alt="" srcset="https://notesfrommwhite.files.wordpress.com/2019/04/progress2.jpg 619w, https://notesfrommwhite.files.wordpress.com/2019/04/progress2.jpg?w=150 150w, https://notesfrommwhite.files.wordpress.com/2019/04/progress2.jpg?w=300 300w" sizes="(max-width: 619px) 100vw, 619px"   /></a></p>
<p><a href="https://notesfrommwhite.files.wordpress.com/2019/04/progress3.jpg"><img data-attachment-id="10250" data-permalink="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/progress3/" data-orig-file="https://notesfrommwhite.files.wordpress.com/2019/04/progress3.jpg?w=1100" data-orig-size="624,245" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="progress3" data-image-description="" data-medium-file="https://notesfrommwhite.files.wordpress.com/2019/04/progress3.jpg?w=1100?w=300" data-large-file="https://notesfrommwhite.files.wordpress.com/2019/04/progress3.jpg?w=1100?w=624" class="alignnone size-full wp-image-10250" src="https://notesfrommwhite.files.wordpress.com/2019/04/progress3.jpg?w=1100" alt="" srcset="https://notesfrommwhite.files.wordpress.com/2019/04/progress3.jpg 624w, https://notesfrommwhite.files.wordpress.com/2019/04/progress3.jpg?w=150 150w, https://notesfrommwhite.files.wordpress.com/2019/04/progress3.jpg?w=300 300w" sizes="(max-width: 624px) 100vw, 624px"   /></a></p>
<ul>
<li>Before you know it, it is done.</li>
</ul>
<p><a href="https://notesfrommwhite.files.wordpress.com/2019/04/progress4end.jpg"><img data-attachment-id="10251" data-permalink="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/progress4end/" data-orig-file="https://notesfrommwhite.files.wordpress.com/2019/04/progress4end.jpg?w=1100" data-orig-size="617,248" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="progress4end" data-image-description="" data-medium-file="https://notesfrommwhite.files.wordpress.com/2019/04/progress4end.jpg?w=1100?w=300" data-large-file="https://notesfrommwhite.files.wordpress.com/2019/04/progress4end.jpg?w=1100?w=617" class="alignnone size-full wp-image-10251" src="https://notesfrommwhite.files.wordpress.com/2019/04/progress4end.jpg?w=1100" alt="" srcset="https://notesfrommwhite.files.wordpress.com/2019/04/progress4end.jpg 617w, https://notesfrommwhite.files.wordpress.com/2019/04/progress4end.jpg?w=150 150w, https://notesfrommwhite.files.wordpress.com/2019/04/progress4end.jpg?w=300 300w" sizes="(max-width: 617px) 100vw, 617px"   /></a></p>
<ul>
<li>The new version and build is 6.7 Update 2 build 13010631.</li>
</ul>
<h2>Test Time &#8211; vCenter</h2>
<ul>
<li>Now we need to confirm things.</li>
<li>Can we log into the vSphere Client and see healthy environment? It took a few minutes to be able to log in and once we did, it seemed  to take a few minutes to display things.  But then it took longer.  So I closed the browser and opened it. I have an odd blue turning circle after I have successfully authenticated. I will log into the VAMI to see if any services are not running. Maybe do a restart. Before the restart I did the two tests below with no issues.  Looks like only the vSphere Client is the issue. I do a restart, and wait maybe 10 minutes and I get the login screen.  Which lets me in and still the blue turning circle.  Maybe I need to wait more. But I did not want to.  I cleared my Chrome browsers cache and logged in again and it worked. So finally success. Everything looks good now.</li>
</ul>
<p><a href="https://notesfrommwhite.files.wordpress.com/2019/04/turningcircle.jpg"><img data-attachment-id="10252" data-permalink="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/turningcircle/" data-orig-file="https://notesfrommwhite.files.wordpress.com/2019/04/turningcircle.jpg?w=1100" data-orig-size="354,261" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="turningcircle" data-image-description="" data-medium-file="https://notesfrommwhite.files.wordpress.com/2019/04/turningcircle.jpg?w=1100?w=300" data-large-file="https://notesfrommwhite.files.wordpress.com/2019/04/turningcircle.jpg?w=1100?w=354" class="alignnone size-full wp-image-10252" src="https://notesfrommwhite.files.wordpress.com/2019/04/turningcircle.jpg?w=1100" alt="" srcset="https://notesfrommwhite.files.wordpress.com/2019/04/turningcircle.jpg 354w, https://notesfrommwhite.files.wordpress.com/2019/04/turningcircle.jpg?w=150 150w, https://notesfrommwhite.files.wordpress.com/2019/04/turningcircle.jpg?w=300 300w" sizes="(max-width: 354px) 100vw, 354px"   /></a></p>
<ul>
<li>Can we connect via Horizon View? Yes, no problem.</li>
<li>Can we do a backup? Yes, no problem.</li>
<li>Do we see the proper vCenter version and build? Yes, 6.7 and build 13007421.</li>
</ul>
<p>So the vCenter upgrade was a success.  A little irritating in that I had to clear my browser cache to access the vSphere client but all good in the end. BTW, it took about 60 minutes for all the testing and upgrade to finish.</p>
<h2>Time to Work &#8211; hosts</h2>
<p>Now we upgrade the hosts.</p>
<ul>
<li>We know things are good due to the tests we did at the end of the VCSA upgrade.</li>
<li>The host build currently is 6.7.0 build 13004448. I see in the release notes that the new build will be 13006603.</li>
<li>At the cluster level I change to the <strong>Updates</strong> tab.</li>
<li>Next I select the baselines and select <strong>Remediate</strong>.</li>
</ul>
<p><a href="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate1.jpg"><img data-attachment-id="10253" data-permalink="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/hostremediate1/" data-orig-file="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate1.jpg?w=1100" data-orig-size="1015,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hostremediate1" data-image-description="" data-medium-file="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate1.jpg?w=1100?w=300" data-large-file="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate1.jpg?w=1100?w=1015" class="alignnone size-full wp-image-10253" src="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate1.jpg?w=1100" alt="" srcset="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate1.jpg 1015w, https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate1.jpg?w=150 150w, https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate1.jpg?w=300 300w, https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate1.jpg?w=768 768w" sizes="(max-width: 1015px) 100vw, 1015px"   /></a></p>
<ul>
<li>We see a summary screen.</li>
</ul>
<p><a href="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate2.jpg"><img data-attachment-id="10254" data-permalink="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/hostremediate2/" data-orig-file="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate2.jpg" data-orig-size="1152,813" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hostremediate2" data-image-description="" data-medium-file="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate2.jpg?w=300" data-large-file="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate2.jpg?w=1024&#038;h=723" class="alignnone size-large wp-image-10254" src="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate2.jpg?w=1024&#038;h=723" alt="" width="1024" height="723" srcset="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate2.jpg?w=1024&amp;h=723 1024w, https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate2.jpg?w=150&amp;h=106 150w, https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate2.jpg?w=300&amp;h=212 300w, https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate2.jpg?w=768&amp;h=542 768w, https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate2.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<ul>
<li>I select <strong>Remediate</strong>. And in <strong>Recent Tasks</strong> I see it start.</li>
</ul>
<p><a href="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate3.jpg"><img data-attachment-id="10255" data-permalink="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/hostremediate3/" data-orig-file="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate3.jpg?w=1100" data-orig-size="560,149" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hostremediate3" data-image-description="" data-medium-file="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate3.jpg?w=1100?w=300" data-large-file="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate3.jpg?w=1100?w=560" class="alignnone size-full wp-image-10255" src="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate3.jpg?w=1100" alt="" srcset="https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate3.jpg 560w, https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate3.jpg?w=150 150w, https://notesfrommwhite.files.wordpress.com/2019/04/hostremediate3.jpg?w=300 300w" sizes="(max-width: 560px) 100vw, 560px"   /></a></p>
<ul>
<li>I see some virtual machines vMotioned and a host in maintenance mode.  So things are moving along.</li>
<li>Maybe 10 minutes later both of my hosts are showing the new build of 13006603 so they have been upgraded successfully.</li>
</ul>
<h2>Test Time &#8211; hosts</h2>
<p>I do the tests again. Likely not really necessary now, but just to be safe.</p>
<ul>
<li>Horizon View connects OK? Yes, no problem.</li>
<li>vSphere Client displays healthy hosts? Yes.</li>
<li>Backup works. Yes, no problem.</li>
</ul>
<h2>Work Time &#8211; VMware Tools and Compatibility</h2>
<p>There is a number of ways to update VMware Tools.  You can wait a bit and do it manually by clicking the link in the vSphere Client.  You can set VMs to do automatic updates the next time they reboot.  You can use VUM to do it too.</p>
<p>I am going to click on the link on the VM Summary screen for each VM I want to update.</p>
<p><a href="https://notesfrommwhite.files.wordpress.com/2019/04/tools1.jpg"><img data-attachment-id="10256" data-permalink="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/tools1-3/" data-orig-file="https://notesfrommwhite.files.wordpress.com/2019/04/tools1.jpg" data-orig-size="1239,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tools1" data-image-description="" data-medium-file="https://notesfrommwhite.files.wordpress.com/2019/04/tools1.jpg?w=300" data-large-file="https://notesfrommwhite.files.wordpress.com/2019/04/tools1.jpg?w=1024&#038;h=296" class="alignnone size-large wp-image-10256" src="https://notesfrommwhite.files.wordpress.com/2019/04/tools1.jpg?w=1024&#038;h=296" alt="" width="1024" height="296" srcset="https://notesfrommwhite.files.wordpress.com/2019/04/tools1.jpg?w=1024&amp;h=296 1024w, https://notesfrommwhite.files.wordpress.com/2019/04/tools1.jpg?w=150&amp;h=43 150w, https://notesfrommwhite.files.wordpress.com/2019/04/tools1.jpg?w=300&amp;h=87 300w, https://notesfrommwhite.files.wordpress.com/2019/04/tools1.jpg?w=768&amp;h=222 768w, https://notesfrommwhite.files.wordpress.com/2019/04/tools1.jpg 1239w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>This gives me a little more flexibility to know what is being impacted.  It is not really scalable though.</p>
<p>I should not normally need to update tools in appliances.  Those are self-managed so we should not see the prompt for them.  They may sneak into VUM upgrade and you should watch out for that.</p>
<p>After we update the Tools, we should use the VM view at the cluster level to see what VMs need compatibility updates.  There is likely a mix of 6.5 and 6.7 but also some appliances or Linux you may have may be older.  I will right click on the ones I think need to be updated and schedule an update (Compatibility and Schedule). VUM can be used to do this as well using the VM Hardware option.</p>
<p>Don&#8217;t forget your templates, VMware Tools and VM hardware should be upgraded in them next time you work on your templates. I do that roughly monthly to update patches in the OS, and updates of tools in the templates.</p>
<h2>Background Info</h2>
<ul>
<li>VMware &#8211; whats new in U2 &#8211; <a href="https://blogs.vmware.com/vsphere/2019/04/vcenter-server-6-7-update-2-whats-new.html" target="_blank" rel="noopener">https://blogs.vmware.com/vsphere/2019/04/vcenter-server-6-7-update-2-whats-new.html</a></li>
<li>VMware &#8211; VMware tools in U2 &#8211; <a href="https://blogs.vmware.com/vsphere/2019/04/vsphere-6-7-u2-vmware-tools-compatibility.html" target="_blank" rel="noopener">https://blogs.vmware.com/vsphere/2019/04/vsphere-6-7-u2-vmware-tools-compatibility.html</a></li>
<li>VMware &#8211; VUM in U2 &#8211; <a href="https://blogs.vmware.com/vsphere/2019/04/vmware-vsphere-update-manager-enhancements-in-vsphere-6-7-update-2.html" target="_blank" rel="noopener">https://blogs.vmware.com/vsphere/2019/04/vmware-vsphere-update-manager-enhancements-in-vsphere-6-7-update-2.html</a></li>
<li>virtuallyGhetto &#8211; Enhanced events and logging in U2 &#8211; <a href="https://www.virtuallyghetto.com/2019/04/enhanced-vcenter-server-audit-event-logging-in-vsphere-6-7-update-2.html" target="_blank" rel="noopener">https://www.virtuallyghetto.com/2019/04/enhanced-vcenter-server-audit-event-logging-in-vsphere-6-7-update-2.html</a></li>
</ul>
<h2>Updates:</h2>
<ul>
<li>4/18/19 &#8211; updated another vCenter and hosts.  I had to clear cache on it to be able to log in.  After that I was able to log in on both servers.  On the first vCenter I upgraded, after an hour or so I got a health message about Concurrent &#8211; Context attach vector.  My lab is too small for me to fix that and still be able to do what I need to do. More info on this security issue can be found <a href="https://kb.vmware.com/s/article/55806" target="_blank" rel="noopener">here</a>. Everything was similar to the first update.</li>
<li>4/18/19 &#8211; first published.</li>
</ul>
<h2>Summary</h2>
<p>So we now have a vCenter and hosts running a new version of their OS, and have even upgraded VMware Tools as well.  So pretty nice.  Let me know if you have questions or comments. With my second vCenter and hosts updated, that means I have gone through this all twice. Clear cache was a consistent issue.</p>
<p>Michael</p>
<p>=== END ===</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10245" class="share-twitter sd-button share-icon" href="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10245" class="share-linkedin sd-button share-icon" href="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61498768-10245-5cb988287b0e4' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=61498768&amp;post_id=10245&amp;origin=notesfrommwhite.wordpress.com&amp;obj_id=61498768-10245-5cb988287b0e4&amp;domain=notesfrommwhite.net' data-name='like-post-frame-61498768-10245-5cb988287b0e4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-footer">
		<ul class="post-tags light-text"><li>Tagged</li><li><a href="https://notesfrommwhite.net/tag/vsphere-6-7/" rel="tag">vSphere 6.7</a></li><li><a href="https://notesfrommwhite.net/tag/vsphere-6-7-u2/" rel="tag">vSphere 6.7 U2</a></li></ul><!-- .post-tags -->	</div><!-- .entry-footer -->

	<div class="entry-author-wrapper">
				<div class="site-posted-on">
			<strong>Published</strong>
			<time class="entry-date published" datetime="2019-04-18T14:36:22-06:00">April 18, 2019</time><time class="updated" datetime="2019-04-18T16:35:01-06:00">April 18, 2019</time>		</div><!-- .site-posted-on -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://notesfrommwhite.net/2019/04/14/home-lab-information-management/" rel="prev"><span class="meta-nav screen-reader-text">Previous Post</span> Home Lab Information&nbsp;Management</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/18/upgrading-to-vsphere-6-7-update-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://notesfrommwhite.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="23442f8ba7" /><input type="hidden" name="_wp_http_referer" value="/2019/04/18/upgrading-to-vsphere-6-7-update-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10245' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97ffae8ac3" /></p>
<input type="hidden" name="genseq" value="1555662888" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://notesfrommwhite.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,156 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="61498768"/>
                    <input type="hidden" name="source" value="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="04a1c32423" />                    <button type="submit"
		                		                                    >
		                Follow                    </button>
                </p>
            </form>
			
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/">Upgrading to vSphere 6.7 Update&nbsp;2</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2019/04/14/home-lab-information-management/">Home Lab Information&nbsp;Management</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2019/04/13/newsletter-april-13-2019/">Newsletter: April 13,&nbsp;2019</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2019/04/06/vrealize-automation-my-first-blueprint/">vRealize Automation &#8211; my first&nbsp;blueprint</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2019/04/06/newsletter-april-6-2019/">Newsletter: April 6,&nbsp;2019</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://notesfrommwhite.net/2019/04/'>April 2019</a></li>
	<li><a href='https://notesfrommwhite.net/2019/03/'>March 2019</a></li>
	<li><a href='https://notesfrommwhite.net/2019/02/'>February 2019</a></li>
	<li><a href='https://notesfrommwhite.net/2019/01/'>January 2019</a></li>
	<li><a href='https://notesfrommwhite.net/2018/12/'>December 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/11/'>November 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/10/'>October 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/09/'>September 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/08/'>August 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/07/'>July 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/06/'>June 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/05/'>May 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/04/'>April 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/03/'>March 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/02/'>February 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/01/'>January 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2017/12/'>December 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/11/'>November 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/10/'>October 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/09/'>September 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/08/'>August 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/07/'>July 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/06/'>June 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/05/'>May 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/04/'>April 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/03/'>March 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/02/'>February 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/01/'>January 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2016/12/'>December 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/11/'>November 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/10/'>October 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/09/'>September 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/08/'>August 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/07/'>July 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/06/'>June 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/05/'>May 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/04/'>April 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/03/'>March 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/02/'>February 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/01/'>January 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2015/12/'>December 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/11/'>November 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/10/'>October 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/09/'>September 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/08/'>August 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/07/'>July 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/06/'>June 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/05/'>May 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/04/'>April 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/03/'>March 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/02/'>February 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/01/'>January 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2014/12/'>December 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/11/'>November 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/10/'>October 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/09/'>September 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/08/'>August 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/07/'>July 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/06/'>June 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/05/'>May 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/04/'>April 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/03/'>March 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/02/'>February 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/01/'>January 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2013/12/'>December 2013</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-35699"><a href="https://notesfrommwhite.net/category/active-directory/">Active Directory</a>
</li>
	<li class="cat-item cat-item-2893"><a href="https://notesfrommwhite.net/category/alert/">Alert</a>
</li>
	<li class="cat-item cat-item-291"><a href="https://notesfrommwhite.net/category/apple/">Apple</a>
</li>
	<li class="cat-item cat-item-1817"><a href="https://notesfrommwhite.net/category/backups/">Backups</a>
</li>
	<li class="cat-item cat-item-11198"><a href="https://notesfrommwhite.net/category/certification/">Certification</a>
</li>
	<li class="cat-item cat-item-102003181"><a href="https://notesfrommwhite.net/category/cloudphysics/">CloudPhysics</a>
</li>
	<li class="cat-item cat-item-204187072"><a href="https://notesfrommwhite.net/category/customer0/">Customer[0]</a>
</li>
	<li class="cat-item cat-item-99074279"><a href="https://notesfrommwhite.net/category/datagravity/">DataGravity</a>
</li>
	<li class="cat-item cat-item-78"><a href="https://notesfrommwhite.net/category/dell/">Dell</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://notesfrommwhite.net/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-2850"><a href="https://notesfrommwhite.net/category/future/">Future</a>
</li>
	<li class="cat-item cat-item-3590"><a href="https://notesfrommwhite.net/category/gadget/">Gadget</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://notesfrommwhite.net/category/general/">General</a>
</li>
	<li class="cat-item cat-item-8853"><a href="https://notesfrommwhite.net/category/holiday/">Holiday</a>
</li>
	<li class="cat-item cat-item-135634"><a href="https://notesfrommwhite.net/category/home-automation/">Home Automation</a>
</li>
	<li class="cat-item cat-item-939639"><a href="https://notesfrommwhite.net/category/home-lab/" title="This is a category of home lab related stuff.">Home Lab</a>
</li>
	<li class="cat-item cat-item-2708"><a href="https://notesfrommwhite.net/category/how-to/">How To</a>
</li>
	<li class="cat-item cat-item-102753"><a href="https://notesfrommwhite.net/category/issue/">Issue</a>
</li>
	<li class="cat-item cat-item-3324"><a href="https://notesfrommwhite.net/category/knowledge/">Knowledge</a>
</li>
	<li class="cat-item cat-item-105452804"><a href="https://notesfrommwhite.net/category/log-insight/">Log Insight</a>
</li>
	<li class="cat-item cat-item-210"><a href="https://notesfrommwhite.net/category/me/">Me</a>
</li>
	<li class="cat-item cat-item-8249"><a href="https://notesfrommwhite.net/category/my-software/">My Software</a>
</li>
	<li class="cat-item cat-item-18403"><a href="https://notesfrommwhite.net/category/newsletter/" title="This is a blog entry most like I did in my newsletter.  A collection of interesting things.">Newsletter</a>
</li>
	<li class="cat-item cat-item-406925755"><a href="https://notesfrommwhite.net/category/not-my-normal-stuff/">Not my normal stuff</a>
</li>
	<li class="cat-item cat-item-337538"><a href="https://notesfrommwhite.net/category/omnigraffle/">OmniGraffle</a>
</li>
	<li class="cat-item cat-item-352"><a href="https://notesfrommwhite.net/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-31413"><a href="https://notesfrommwhite.net/category/problem/" title="Something to be aware of.">Problem</a>
</li>
	<li class="cat-item cat-item-279475"><a href="https://notesfrommwhite.net/category/pto/">PTO</a>
</li>
	<li class="cat-item cat-item-1745"><a href="https://notesfrommwhite.net/category/review/">Review</a>
</li>
	<li class="cat-item cat-item-3844"><a href="https://notesfrommwhite.net/category/site-update/">Site Update</a>
</li>
	<li class="cat-item cat-item-17223"><a href="https://notesfrommwhite.net/category/soapbox/">Soapbox</a>
</li>
	<li class="cat-item cat-item-581"><a href="https://notesfrommwhite.net/category/software/">Software</a>
</li>
	<li class="cat-item cat-item-39484"><a href="https://notesfrommwhite.net/category/speaking/">Speaking</a>
</li>
	<li class="cat-item cat-item-1663"><a href="https://notesfrommwhite.net/category/templates/">Templates</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://notesfrommwhite.net/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-40445"><a href="https://notesfrommwhite.net/category/upgrades/">Upgrades</a>
</li>
	<li class="cat-item cat-item-77590558"><a href="https://notesfrommwhite.net/category/vc-ops/">vC Ops</a>
</li>
	<li class="cat-item cat-item-5188559"><a href="https://notesfrommwhite.net/category/veeam/">Veeam</a>
</li>
	<li class="cat-item cat-item-558025386"><a href="https://notesfrommwhite.net/category/veeam-vanguards/">Veeam Vanguards</a>
</li>
	<li class="cat-item cat-item-15714057"><a href="https://notesfrommwhite.net/category/vexpert/">vExpert</a>
</li>
	<li class="cat-item cat-item-38600"><a href="https://notesfrommwhite.net/category/vmware/">VMware</a>
</li>
	<li class="cat-item cat-item-542951391"><a href="https://notesfrommwhite.net/category/vmware-cloud-on-aws/">VMware Cloud on AWS</a>
</li>
	<li class="cat-item cat-item-108623045"><a href="https://notesfrommwhite.net/category/vmware-data-protection/">VMware Data Protection</a>
</li>
	<li class="cat-item cat-item-1769597"><a href="https://notesfrommwhite.net/category/vmworld/">VMworld</a>
</li>
		</ul>
			</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://notesfrommwhite.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://notesfrommwhite.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://notesfrommwhite.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://notesfrommwhite.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://notesfrommwhite.net/2019/04/18/upgrading-to-vsphere-6-7-update-2/">Upgrading to vSphere 6.7 Update&nbsp;2</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2019/04/14/home-lab-information-management/">Home Lab Information&nbsp;Management</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2019/04/13/newsletter-april-13-2019/">Newsletter: April 13,&nbsp;2019</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2019/04/06/vrealize-automation-my-first-blueprint/">vRealize Automation &#8211; my first&nbsp;blueprint</a>
									</li>
											<li>
					<a href="https://notesfrommwhite.net/2019/04/06/newsletter-april-6-2019/">Newsletter: April 6,&nbsp;2019</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://notesfrommwhite.net/2019/04/'>April 2019</a></li>
	<li><a href='https://notesfrommwhite.net/2019/03/'>March 2019</a></li>
	<li><a href='https://notesfrommwhite.net/2019/02/'>February 2019</a></li>
	<li><a href='https://notesfrommwhite.net/2019/01/'>January 2019</a></li>
	<li><a href='https://notesfrommwhite.net/2018/12/'>December 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/11/'>November 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/10/'>October 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/09/'>September 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/08/'>August 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/07/'>July 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/06/'>June 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/05/'>May 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/04/'>April 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/03/'>March 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/02/'>February 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2018/01/'>January 2018</a></li>
	<li><a href='https://notesfrommwhite.net/2017/12/'>December 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/11/'>November 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/10/'>October 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/09/'>September 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/08/'>August 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/07/'>July 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/06/'>June 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/05/'>May 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/04/'>April 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/03/'>March 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/02/'>February 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2017/01/'>January 2017</a></li>
	<li><a href='https://notesfrommwhite.net/2016/12/'>December 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/11/'>November 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/10/'>October 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/09/'>September 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/08/'>August 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/07/'>July 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/06/'>June 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/05/'>May 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/04/'>April 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/03/'>March 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/02/'>February 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2016/01/'>January 2016</a></li>
	<li><a href='https://notesfrommwhite.net/2015/12/'>December 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/11/'>November 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/10/'>October 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/09/'>September 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/08/'>August 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/07/'>July 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/06/'>June 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/05/'>May 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/04/'>April 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/03/'>March 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/02/'>February 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2015/01/'>January 2015</a></li>
	<li><a href='https://notesfrommwhite.net/2014/12/'>December 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/11/'>November 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/10/'>October 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/09/'>September 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/08/'>August 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/07/'>July 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/06/'>June 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/05/'>May 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/04/'>April 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/03/'>March 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/02/'>February 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2014/01/'>January 2014</a></li>
	<li><a href='https://notesfrommwhite.net/2013/12/'>December 2013</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-35699"><a href="https://notesfrommwhite.net/category/active-directory/">Active Directory</a>
</li>
	<li class="cat-item cat-item-2893"><a href="https://notesfrommwhite.net/category/alert/">Alert</a>
</li>
	<li class="cat-item cat-item-291"><a href="https://notesfrommwhite.net/category/apple/">Apple</a>
</li>
	<li class="cat-item cat-item-1817"><a href="https://notesfrommwhite.net/category/backups/">Backups</a>
</li>
	<li class="cat-item cat-item-11198"><a href="https://notesfrommwhite.net/category/certification/">Certification</a>
</li>
	<li class="cat-item cat-item-102003181"><a href="https://notesfrommwhite.net/category/cloudphysics/">CloudPhysics</a>
</li>
	<li class="cat-item cat-item-204187072"><a href="https://notesfrommwhite.net/category/customer0/">Customer[0]</a>
</li>
	<li class="cat-item cat-item-99074279"><a href="https://notesfrommwhite.net/category/datagravity/">DataGravity</a>
</li>
	<li class="cat-item cat-item-78"><a href="https://notesfrommwhite.net/category/dell/">Dell</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://notesfrommwhite.net/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-2850"><a href="https://notesfrommwhite.net/category/future/">Future</a>
</li>
	<li class="cat-item cat-item-3590"><a href="https://notesfrommwhite.net/category/gadget/">Gadget</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://notesfrommwhite.net/category/general/">General</a>
</li>
	<li class="cat-item cat-item-8853"><a href="https://notesfrommwhite.net/category/holiday/">Holiday</a>
</li>
	<li class="cat-item cat-item-135634"><a href="https://notesfrommwhite.net/category/home-automation/">Home Automation</a>
</li>
	<li class="cat-item cat-item-939639"><a href="https://notesfrommwhite.net/category/home-lab/" title="This is a category of home lab related stuff.">Home Lab</a>
</li>
	<li class="cat-item cat-item-2708"><a href="https://notesfrommwhite.net/category/how-to/">How To</a>
</li>
	<li class="cat-item cat-item-102753"><a href="https://notesfrommwhite.net/category/issue/">Issue</a>
</li>
	<li class="cat-item cat-item-3324"><a href="https://notesfrommwhite.net/category/knowledge/">Knowledge</a>
</li>
	<li class="cat-item cat-item-105452804"><a href="https://notesfrommwhite.net/category/log-insight/">Log Insight</a>
</li>
	<li class="cat-item cat-item-210"><a href="https://notesfrommwhite.net/category/me/">Me</a>
</li>
	<li class="cat-item cat-item-8249"><a href="https://notesfrommwhite.net/category/my-software/">My Software</a>
</li>
	<li class="cat-item cat-item-18403"><a href="https://notesfrommwhite.net/category/newsletter/" title="This is a blog entry most like I did in my newsletter.  A collection of interesting things.">Newsletter</a>
</li>
	<li class="cat-item cat-item-406925755"><a href="https://notesfrommwhite.net/category/not-my-normal-stuff/">Not my normal stuff</a>
</li>
	<li class="cat-item cat-item-337538"><a href="https://notesfrommwhite.net/category/omnigraffle/">OmniGraffle</a>
</li>
	<li class="cat-item cat-item-352"><a href="https://notesfrommwhite.net/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-31413"><a href="https://notesfrommwhite.net/category/problem/" title="Something to be aware of.">Problem</a>
</li>
	<li class="cat-item cat-item-279475"><a href="https://notesfrommwhite.net/category/pto/">PTO</a>
</li>
	<li class="cat-item cat-item-1745"><a href="https://notesfrommwhite.net/category/review/">Review</a>
</li>
	<li class="cat-item cat-item-3844"><a href="https://notesfrommwhite.net/category/site-update/">Site Update</a>
</li>
	<li class="cat-item cat-item-17223"><a href="https://notesfrommwhite.net/category/soapbox/">Soapbox</a>
</li>
	<li class="cat-item cat-item-581"><a href="https://notesfrommwhite.net/category/software/">Software</a>
</li>
	<li class="cat-item cat-item-39484"><a href="https://notesfrommwhite.net/category/speaking/">Speaking</a>
</li>
	<li class="cat-item cat-item-1663"><a href="https://notesfrommwhite.net/category/templates/">Templates</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://notesfrommwhite.net/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-40445"><a href="https://notesfrommwhite.net/category/upgrades/">Upgrades</a>
</li>
	<li class="cat-item cat-item-77590558"><a href="https://notesfrommwhite.net/category/vc-ops/">vC Ops</a>
</li>
	<li class="cat-item cat-item-5188559"><a href="https://notesfrommwhite.net/category/veeam/">Veeam</a>
</li>
	<li class="cat-item cat-item-558025386"><a href="https://notesfrommwhite.net/category/veeam-vanguards/">Veeam Vanguards</a>
</li>
	<li class="cat-item cat-item-15714057"><a href="https://notesfrommwhite.net/category/vexpert/">vExpert</a>
</li>
	<li class="cat-item cat-item-38600"><a href="https://notesfrommwhite.net/category/vmware/">VMware</a>
</li>
	<li class="cat-item cat-item-542951391"><a href="https://notesfrommwhite.net/category/vmware-cloud-on-aws/">VMware Cloud on AWS</a>
</li>
	<li class="cat-item cat-item-108623045"><a href="https://notesfrommwhite.net/category/vmware-data-protection/">VMware Data Protection</a>
</li>
	<li class="cat-item cat-item-1769597"><a href="https://notesfrommwhite.net/category/vmworld/">VMworld</a>
</li>
		</ul>
			</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://notesfrommwhite.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://notesfrommwhite.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://notesfrommwhite.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside></div><!-- #secondary -->

		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201916y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/notesfrommwhite.wordpress.com\/public.api\/connect\/?action=request&domain=notesfrommwhite.net","logoutURL":"https:\/\/notesfrommwhite.wordpress.com\/wp-login.php?action=logout&_wpnonce=895479abc8","homeURL":"https:\/\/notesfrommwhite.net\/","postID":"10245","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="61498768" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://notesfrommwhite.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Notes from MWhite" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e7ea8f2fdc" /><input type="hidden" name="_wp_http_referer" value="/2019/04/18/upgrading-to-vsphere-6-7-update-2/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/notesfrommwhite.net\/2019\/04\/18\/upgrading-to-vsphere-6-7-update-2\/":10245};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/04/18/upgrading-to-vsphere-6-7-update-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"61498768","siteName":"Notes from MWhite","siteURL":"https:\/\/notesfrommwhite.net","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/independent-publisher-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnotesfrommwhite.net%2F2019%2F04%2F18%2Fupgrading-to-vsphere-6-7-update-2%2F&signup_flow=account&domain=notesfrommwhite.net","themeURL":"https:\/\/wordpress.com\/theme\/independent-publisher-2\/","xhrURL":"https:\/\/notesfrommwhite.net\/wp-admin\/admin-ajax.php","nonce":"3ed97cf0ab","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"04a1c32423\" \/>","referer":"https:\/\/notesfrommwhite.net\/2019\/04\/18\/upgrading-to-vsphere-6-7-update-2\/","canFollow":"1","feedID":"16317114","statusMessage":"","customizeLink":"https:\/\/notesfrommwhite.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnotesfrommwhite.wordpress.com%2F2019%2F04%2F18%2Fupgrading-to-vsphere-6-7-update-2%2F","postID":"10245","shortlink":"https:\/\/wp.me\/p4a2DC-2Ff","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/notesfrommwhite.net\/10245","statsLink":"https:\/\/wordpress.com\/stats\/post\/10245\/notesfrommwhite.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Independent Publisher 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,156 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnotesfrommwhite.net%2F2019%2F04%2F18%2Fupgrading-to-vsphere-6-7-update-2%2F&signup_flow=account&domain=notesfrommwhite.net\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/notesfrommwhite.net\/wp-admin\/admin-ajax.php","nonce":"c8d77f80ce","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/notesfrommwhite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnotesfrommwhite.net%2F2019%2F04%2F18%2Fupgrading-to-vsphere-6-7-update-2%2F","blog_id":"61498768","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=61498768&v=wpcom&tz=-6&user_id=0&subd=notesfrommwhite","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUdtOwzAM/SHcwKASe0B8CspSt3WbG3bSsb8nkVip0FSJvcSJcy7OiTpHMMEn9ElNojpcyGD8aiZ5UJsrlyHaPJAXZWlGUZ8ZM47adxb5LziN6Aok5pMi32HEsvgE5WxJRmQ4VCuvFxp0ouDv48tMESz5GfpgskBP69Tkjc1dkSgwE5yrbMZoL42je9yKnhLDFBOcYxHcSUd3xQJOmpXTkpDLDsKCzFTnWXv/VEiszSx7JFODrKR1dysMib/v3/an8p18+SnNFnXDy2gOWdCqCVMsc8G1sTffTOIwwXPzqD5qnH3gvRhjkAS91cRKRs3kh2stpHf39tS2L8fj8bU9TN8y4Afn'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'61498768','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'61498768','v':'wpcom','tz':'-6','user_id':'0','post':'10245','subd':'notesfrommwhite'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlV3gvQXR0K1N0XS05WzJZQTlUTW4sLV10amhxMVtVaGplaW49bV01XUtJLVJiSkJJOFt+WF13aHRkUWxZYnM0THIvMkhFanJmWmdJZ0oxSEYlRkFDNEsuZW1HW2o1LTdQajk3YThzWjU9bURtMzJfcmVCeX51az1FWzhELEhQP0lwU09pdmJreTR1eEQxUVJFSGlLJls/dnRHWXYrYy9OTXo4UGFJU0VaL3wtSVRmRFJrTmJZNG5MK2ItL1srSmplRlFwaGZHMlt5aT1iLjFTUXk3cm41ZzBHWEZrcm5BcmF6LzRXbExyLnh1YWNRLVs5SlI='}]);
_stq.push([ 'clickTrackerInit', '61498768', '10245' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
